Fallo al crear órdenes de pago (SPEI)
Incident Report for delt.ai
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 13:26 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2021 - 12:18 CST
Investigating
Estamos revisando el incidente.
Posted Dec 16, 2021 - 12:16 CST
This incident affected: Value Added Services (SPEI batch processing) and Core Functionality (SPEI Transfers).